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Introduction
As late as Fall 2005, Insight had no set standards for design, layouts or images.  Issues were put 
together in a haphazard and random manner, often with page after page exhibiting different styles 
and different placement of key elements (such as page numbers).

This document was created to combat that issue.  Continuity is a huge part of newspaper design, as 
it both legitimizes the newspaper and also comforts the reader when they are able to find what 
they are looking for issue after issue.

The Layout Editors and Editor In Chiefs of 2006 and 2007, after months of experimenting with 
design techniques, have compiled these standards for Insight.  What you have before you is the end 
result of well over a year of experimental and radical redesigns, as well as dozens of sweeping 
design changes.

The vast majority of these standards are hard and fast rules, but some of them have leeway and 
can be changed in the name of design.  For example, you might change the font above a special 
features article to match the theme, but you would not be able to change a standard such as the 
bottom statistics bar for the same reason.

Layout: Visual Design Basics
Dominance
There should always be an element on each page that is dominant.  Whether it is a photo, a 
headline or a well-placed inverse text box, you must have a piece of the design that immediately 
attracts the attention of the reader.  If you do not, the reader will be confused for just a split 

second where to look first and that 
wastes precious time that could be 
being  spent  reading  the  paper.   I 
cannot repeat too many times how 
many times how important it is for 
your  reader  to  quickly  find  what 
they are looking for; when you are 
designing a print publication like a 
newspaper,  you have to remember 
that  in  this  day  and  age,  you  are 
facing off against the fastest forms 
of  media  alive:  the  Internet  and 
television.  Waste but a second, and 
you will lose your reader.

The other point of dominance is to 
emphasize  certain  stories.   If  you 
have two somewhat light stories on 

a  page  (press  releases  or  AP  wire  copies  or  something  else 
unremarkable), it only makes sense to take the focus off of them and put it on a hard-hitting piece 
of investigative journalism that ends up on the same page.
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If you take a look at the page to the left, you can see that it has no dominant elements, and leaves 
the reader feeling confused and unimpressed.  The page features three articles, each with the 
same sized graphic placed in the same area of the article; the page is thoroughly boring and not 
going to get  anyone very excited or  interested when they see it.   Quite frankly,  it  is  wishful 
thinking to hope that readers will read every headline in the paper and find the articles they want 
to read.  The reader is more likely to skip over boring looking, text-heavy pages and instead land 
on the vibrant and lively pages, even if the articles on those pages are not exactly the articles they 
would normally be searching for.  Presentation makes all the difference.

The page to the right, on the other hand, has huge, color photos, including one that immediately 
draws in the reader because it shows action (upper right).  On top of that, the photo also has the 
subject looking and pointing towards the article.  Obviously, setting those two pages side by side, 
you can easily see which is more appealing to the reader.  Don’t be afraid to use big photos; 
readers love graphics and love color.  You might be able to cram more articles in on a page when 
you fill the entire thing with black and white text, but what’s the point of getting that one extra 
article in when the sacrifices you made layout-wise discourage the reader from even stopping on 
the page? 

Stretching Photos and Images
Photos should never to be stretched; always use “Fit Picture to Box (proportionally)” first.  If you 
are trying to fit a photo in a certain width, set the box to the width you need and then stretch the 
box taller than you need it, use “Fit Picture to Box (proportionally),”and then use “Fit Box to 
Picture.”

Photos and Images Should Look Into the Paper
This is an extremely important design technique.  If you 
put a photo of a person looking to the left and you put it 
on the outside of a lefthand page, the reader’s eyes are 
going to be directed out of the paper.  It is only natural; 
humans cannot help it.   You are going to look where 
someone  is  looking  and  you  are  going  to  look  where 
things are headed.  Not many people would be able to 
continue staring straight ahead if everyone on the street 
was  pointing  behind  them and screaming.   Thus,  you 
want to put the photos  and images  on the page in  a 
manner  that  focuses  the  reader’s  eyes  towards  the 
center of the page, not out and away from the content.

For  example,  the 
page  to  the  left  is  very  poorly  designed.  Notice  how the 
subject’s  eyes  are  looking  away  from  the  content  and 
completely out of the paper (since this  is  the front page, 
there is no lefthand page to justify it in any way).  If the 
reader were to follow the eyes in the photo, he or she will 
end up leaving the map, so to speak, and you will have to 
catch them all over again to keep them reading.
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Conversely,  a  properly  placed  photo  can  greatly  enhance  the  presentation  of  an  article.

If you look at the second page, you will notice that even if the reader is distracted by the photo 
and tries to see what the subject is seeing, they will fall right back in the article.  This type of 
layout (the “looking in” style) also has the added benefit of possibly drawing in readers who may 
have missed or ignored the actual text headline.  They may see the photo, follow the eyes, and 
become hooked that way.

This also applies to images, not just photos.  If you have a movie cover that has the main character 
looking to one side, make sure he or she is looking at an article, not out of the page.

Tombstoning
Always try to avoid lining up two article titles so that the reader could theoretically read straight 
across and be confused as to what goes with what.  If you run into a situation where two articles 
have titles that are starting at the same vertical spot, differentiate the titles in some manner; 
make one title smaller, put an image between them or something along those lines.

Example of Tombstoning:

An effective fix:
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Layout: Style and Standards

Gutter
Column gutter width is 0.125”

Page 1 Top “Insight” Banner

W: 11.1”
H: 3.275”
Y: 0
X: 0
File: Images/PSD Masters/TopBanner.psd
Font (Insight): CAC Valiant (95 pt, 250 A/V, Bold, White)
Font (sub headings): ITC Franklin Gothic (20 pt, White)
Color should be changed each month to an appropriate shade or gradient.
Example:

Page 2 Staff List Image

W: 2.12”
H: 19.186”
Y: 1.207
X: 0
File: Images/PSD Masters/vertical_stafflist.psd.
Update each month, based on staff positions.
All editorial positions should be listed, with unfilled positions filled by “Position Open.”
For Staff Writers, Columnists and Photographers, only put as many headings as there are 
staff members (do not put “position open” under staff positions, unless there are zero staff 
members under that heading).

Page 1 Content Bar (bottom of front page)

W: 11.1”
H: 1”
Y: 19.75
X: 0
Times New Roman 20 pt Black
Example:
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Page Title Headers

Font: Time New Roman 60 pt Centered Black 
Y: 0, text box 11.1” W
Horizontal Rule 8 pt 11.1” W (Y: 1.072) (Thick-Thin-Thick)
Example:

Page Columns

2.12” wide
0.125” gutter
Max five columns per page (for article text boxes)
Min three columns per page (for article text boxes, if text box stretches the full width of the 
page).
Max leading +3, min leading -3

All Pages Bottom Statistics Bar

W: 11.1”
H: .416”
Y: 20.5
Font: Times New Roman - 12 pt White Centered
Format:
Volume X Issue X Section X   ||   www.wccinsight.com  ||   January 20XX
Volume changes each year
Issue changes each issue
Section changes each page split
Not used on page 1 or full page ad pages.
Example:

Page Numbers

Times New Roman 30 pt Black
Odd numbered pages on the right, right aligned, W: .542”, X: 10.558
Even numbered pages on the left, left aligned, W: .542”, X: 0
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Continued article

Arial 11 pt
Title in all caps and bold
“TITLE continued on page 3”
Indent as far as possible from the left side of the article column
Articles should only be continued from the front page and should be concluded no further 
back than page 7 and should be concluded on a News page.
Examples:

Photo Caption

Times New Roman 12 pt Italic
Runaround: 3 pt, all sides
Bring to Front
Ends with “Photo by First Last.”
When listing individuals in the picture, list left to right, as shown: “(l to r) John Smith, Jane 
Doe and George Smith.”
“Photo by First Last” should always be on the same line.  If a line break would separate the 
text, put a return in front of “Photo” and put it all on one line.
If an Insight staff member did not take the photo, credit the source as “Photo courtesy 
Source,” i.e. “Photo courtesy Marketing and Communications Dept.” or “Photo courtesy 
John Smith.”
Examples:

Line Between Articles

Horizontal: 1 pt ruled line Black – 11.1” W
Vertical: 1 pt rules line Black – center the line in the gutter
Single line.
Space the line evenly between the articles it is separating.
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Article Titles

Arial 20-45 pt Black
Y: 1.189 (for article at the top of the page on non-Opinion pages)
Box is the same width as article.
For articles at the top of the page, line up to top green ruler
Make every effort to stretch the words in the title as wide as the columns below it are.
Change the words in the title first (i.e. change “Up in Smoke” to “Utah Goes Up in Smoke” if 
you need more words or vice versa).
Next, adjust the font size.
If that does not work, adjust the leading (minimum -3, maximum +3).
Bottom of title box is even with top of article box (exception for design related issues).
Always left aligned.
Examples: 
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Inverses
Always use All Edges 5 pt Inset
Make sure to make the background and text enough of a contrast that it can be easily 
distinguished
One good color combination for B/W pages is Black 10% for a background and standard Black 
100% text.
Examples:
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Pull Quotes
Frame: 1 pt Black
Runaround: 3 pt
Inset: All Edges 5 pt
Font: Italic
Examples:

Layout: Using Quark

Quark Templates

When using templates, be very careful to make edits to the correct pages.  In the page layout 
window, you can tell which page you are editing by which one is highlighted and bold. The icons 
above the line are the templates; below the line are the layout pages.

The letters on the pages correspond to letters of the templates.

Adding a new page
If the page layout view is not visible, from the Window menu select Show Page Layout.
In the page layout window, click and hold on the page template you wish to use, and while 
still holding the mouse button down, drag the page below the line and into the layout.
You can then double click on the page to jump to it.
NEVER add text or pictures or anything to the templates themselves.
You can change the order of pages by dragging them around.

Creating a new template
Right click on a current template, and select Duplicate.
Change the name of the template, then double click it to edit.
Change the headline text to the new title.

Deleting a template
Right click on the template file and select Delete.
Click Ok.

Editing a template
Double click the template.
Make the changes; the changes will cascade through all pages using the template.
If the changes do not cascade, you will have to manually add them to the pages.  A way to 
avoid this is to delete the offending page and add a new one from the new template (saving 
the content on the page to the clipboard first, of course.
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Exporting to .PDF for printing

Layout Info Tab
Title: Insight Month Year Issue
Subtitle: N/A
Author: Waubonsee Insight Student Newspaper
Keywords: N/A

Hyperlinks Tab
Uncheck “Include Hyperlinks”

Job Options Tab
Check “Embed All Fonts”
Check “Subset all Fonts Below 100%”
Compression Settings:

 Color Images
 Compression: None
 Resolution: Downsample to 200 DPI.

 Grayscale Images
 Compression: None
 Resolution: Downsample to 200 DPI.

 Monochrome Images
 Compression: None
 Resolution: Downsample to 200 DPI.

Uncheck “Compress Text and Line Art”
Uncheck “ASCII”

Output Tab
Type: Composite
Print Colors: CMYK
Uncheck “Export Blank Pages”
Bleed: Page Items Only

OPI Tab
Check “OPI Active”
Check TIFF Include Images
Uncheck Low Resolution
EPS Include Images

Exporting to .PDF for Web Site

Layout Info Tab
Title: Insight Month Year Issue
Subtitle: N/A
Author: Waubonsee Insight Student Newspaper
Keywords: N/A
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Hyperlinks Tab
Uncheck “Include Hyperlinks”

Job Options Tab
Uncheck “Embed All Fonts”
Check “Subset all Fonts Below 100%”
Compression Settings:

 Color Images
 Compression: Manual JPEG Med/Low
 Resolution: Downsample to 72 DPI.

 Grayscale Images
 Compression: Manual JPEG Med/Low
 Resolution: Downsample to 72 DPI.

 Monochrome Images
 Compression: None
 Resolution: Downsample to 72 DPI.

Check “Compress Text and Line Art”
Uncheck “ASCII”

Output Tab
Type: Composite
Print Colors: RGB
Uncheck “Export Blank Pages”
Bleed: Page Items Only

OPI Tab
Check “OPI Active”
Check TIFF Include Images
Uncheck Low Resolution
EPS Include Images

Files: Storage and Creation Information

Step by Step: Creating a New Layout File

To create a new layout:
Open the previous month’s layout file.
Go to File and click Save As…
Enter the name as “Insight Semester Year Month,” where semester, year and month are the 
current dates.
Save the file in Desktop/issues/year/month
Close all open Quark files, navigate to the issues folder and open the new file.

Step by Step: Emailed Articles

To save an emailed article to the computer:
Log into the email
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Open the email with the attached article, and click on the “Save as” link for the .doc file 
(not the MIME).

Hit Ok to save to disk, and then hit F11 to return to the Desktop.
Navigate to the Downloads folder.
If the file’s name is not correct, rename it to follow the article name standard: “Last_Title,” 
where “last” equals the last name of the writer and “title” equals a recognizable title for 
the article.
Drag the file to the Articles/year/month/submitted folder.

Article Storage
In Progress
Desktop\Author’s Name
Completed and Submitted (but not edited)
Desktop\Articles\Year\Issue\Submitted
Edited and Ready for Layout
Desktop\Articles\Year\Issue\Ready to Place
Added to Layout and Ready to Archive
Desktop\Articles\Year\Issue\In Layout

Image Storage
Raw Photos Just Submitted
Desktop/Photos/Year Semester/Issue/Author’s Name_Name of Event_Date/
Actual Images to be Inserted Into Issue
Desktop/Images/Year/Issue/
Photoshop Documents
Desktop/Images/Year Semester/Month/PSDs
Display Advertisements
Desktop/Images/Year Semester/Month/ads/

Other Materials for an Issue (such as notes)
Desktop/Materials/Year Semester/Month/

All Personal Files
Desktop/Author’s Name/

Images: Styles and Standards
Where Images Come From
Because of the way Quark handles image files, it is absolutely imperative that you store ALL images 
according to the standards listed above.  Never insert any image into the layout if that image is 
not in the images folder for that issue.  Every image that goes in the layout must be inserted from 
that folder (Desktop/Images/Year/Issue/).  If you do not insert the image correctly and from the 
Images folder, chances are very good that later on in your work on that layout file, the file will 
become corrupted, wasting precious hours of work.
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Step by Step: Saving an image in Photoshop and Inserting it into 
the Quark Layout

Open the original .jpg file with Photoshop (right click on the file and select “Open With…” 
and choose Photoshop).
Click File -> Save As… and save the file as a Photoshop document (.PSD) in 
Desktop/Images/Year/Issue/PSDs, where Year and Issue are the current dates.  Never edit 
an original; always resave as a .PSD first.
Duplicate the background layer and hide the original layer.  This saves a backup copy of the 
image for later editing.
Make the necessary adjustments (lighting, color, cropping).
When the image is ready to be exporting, select File -> Save For Web… and save the file as a 
100% quality JPEG in Desktop/Images/Year/Issue, where Year and Issue are the current 
dates.
In Quark, select the picture box, right click and select “Get Picture.”  Navigate to the image 
and double click it.
Always use “Fit Picture to Box (proportionally),” followed by Fit Box to Picture.
Never use “Fit Picture to Box,” unless the picture is already the proper dimensions (see 
below).

Image Style
Frame: 1 pt Black, all sides
Runaround: 3 pt, all sides
Bring image to front.
Always use “Fit Picture to Box (proportionally),” followed by Fit Box to Picture
Never use “Fit Picture to Box,” unless the picture is already the proper dimensions (i.e. it 
was created in Photoshop to specifically fit the dimensions of the box).

Step by Step: Scanning
Images should be scanned at 300 dpi, using Photoshop.
To scan an image, with scanner connected, select File -> Import -> Scangear CS
Hit Preview, and then adjust the bounding box as needed
Hit Scan, and then save the scanned file as a .PSD file in Desktop\Images\Year\Issue\PSDs.

Miscellaneous Styles

Letters to the Editor

A disclaimer is added whenever letters to the editor are printed.

The disclaimer reads as follows:

Insight’s Letter to the Editor Policy
Letters to the editor are edited for length and clarity, as well as offensive or inappropriate 

content.  Insight reserves the right to shorten any letter to the editor that is longer than 250 
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words. Insight also reserves the right to publish or not publish any letter if it is deemed to be 
inappropriate by the Insight Executive Editors.

Letters that are accepted will be printed in the Opinion section under the title of “Letters to 
the Editor,” along with the author's name or “anonymous” if writer requests that their name 
remain private.  Offensive language will be replaced with hyphens at the editor’s discretion.

Life of this Document
This document shall serve as the master Design Standards guide for Insight from release date until 
the end of time.  This document may not be altered in any way without following Section 12 of 
Article V of the Insight Policies and Responsibilities Guide, and this document may not be 
dismissed, disregarded or otherwise removed from use in whole or in part.  No entity outside of 
Insight shall have any power or control over this document.

Any major changes to this document (major defined as at least one paragraph) must also change 
this document’s version number (see below).

Document Credits
This document (in version 1.0 form) was created and compiled by Ian Essling (EIC Fall 2006 – Spring 
2007), with assistance from Craig Hissong (EIC Spring 2006), DJ Terek (CCE Spring 2007) and 
Michael Bergeron (Asst. LE Spring 2007).  All rights reserved.  No guarantee is made that the 
current document is still in the same condition as it was at time of creation.

Document History
August 2007: Release, Version 1.0 established (Ian Essling, DJ Terek, Michael Bergeron)
June 2007: Major revision, Version 0.4 established (Ian Essling, DJ Terek, Michael Bergeron)
February 2007: Major revision, Version 0.3 established (Ian Essling, DJ Terek, Michael Bergeron)
June 2006: First major revision, Version 0.2 established (Ian Essling and Craig Hissong)
March 2006: Document Creation – Version 0.1 (Ian Essling and Craig Hissong)
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